bb.donnay-software.com

Donnay Software Web Forums
It is currently Thu Jun 04, 2020 11:02 pm

All times are UTC - 7 hours




Post new topic Reply to topic  [ 27 posts ]  Go to page Previous  1, 2, 3
Author Message
PostPosted: Mon Jan 16, 2017 3:53 pm 
Offline
User avatar

Joined: Thu Feb 11, 2010 1:39 pm
Posts: 490
I run your latest post and it gives error.

Thanks.

Joe


Top
 Profile  
 
PostPosted: Tue Jan 17, 2017 3:12 am 
Offline

Joined: Mon Feb 15, 2010 4:01 am
Posts: 38
On my system the application works fine.
Could you post the error log?
For information: the app was created with xbase++ version 1.9.331
and express++ version 2.0.264

Dieter


Top
 Profile  
 
PostPosted: Wed Jan 18, 2017 9:26 pm 
Offline
User avatar

Joined: Sun Jan 31, 2010 8:32 am
Posts: 158
Location: Albuquerque, New Mexico, USA
I also get an error with version 6


Attachments:
synch6 error.jpg
synch6 error.jpg [ 217.34 KiB | Viewed 6755 times ]
Top
 Profile  
 
PostPosted: Thu Jan 19, 2017 3:15 am 
Offline

Joined: Mon Feb 15, 2010 4:01 am
Posts: 38
Attachment:
SYNC6.JPG
SYNC6.JPG [ 124.05 KiB | Viewed 6750 times ]

This is the screen I see on my system.

The following occurred to me:
- the line below “Dir A” (@ 0,0 …) is not displayed. This line has @ 1.5,0
- the green text “Define Filter” (@ 3.5, 62.5 ..) should be displayed
in line with the headline of browse, it’s now some rows below.

What is the reason for this behavior?
I have realized that in my code in lines 146, 151, 168 by definition of FONT
an empty space is behind the size (e.g. “12. Arial Bold”).
Could that be the reason?

Dieter


Top
 Profile  
 
PostPosted: Thu Jan 19, 2017 10:33 am 
Offline
User avatar

Joined: Thu Feb 11, 2010 1:39 pm
Posts: 490
I got the same error that GeneB got.

Something is wrong !!!

Joe.


Top
 Profile  
 
PostPosted: Fri Jan 20, 2017 4:48 am 
Offline

Joined: Mon Feb 15, 2010 4:01 am
Posts: 38
Hi Roger,
do you have an idea why the application shows by some users an error
but by others not?
Attached is actual version.
Dieter


Attachments:
DS_SYNCHRO6a.zip [390.29 KiB]
Downloaded 347 times
Top
 Profile  
 
PostPosted: Mon Feb 13, 2017 6:56 pm 
Offline
User avatar

Joined: Sun Jan 31, 2010 8:32 am
Posts: 158
Location: Albuquerque, New Mexico, USA
Thank you for version 5 of your utility. It is very useful as it is.
I am sorry that I cannot help you with the error that I get when running version 6, but I want you to know that I appreciate the fact that you posted it for public use. Perhaps someone with more expertise can help.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 27 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group