bb.donnay-software.com

Donnay Software Web Forums
It is currently Wed Jun 03, 2020 5:28 am

All times are UTC - 7 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: IM System Issues
PostPosted: Tue Oct 14, 2014 9:57 am 
Offline

Joined: Sun Jan 31, 2010 11:25 am
Posts: 64
I recently set up the IM system to run at our dealership.

Users are able to connect to the IM Server and see who else is logged on.
The problem we are having is if a user sends a message to a recipient the recipient will get a pop-up screen that does not populate with the message.
Eventually the screen will get an IE message that the 'page cannot be displayed.

However- if the user then keys in a response to the message both the sent message and the user's response appear.

Do I have something set up incorrectly.

Any help would be appreciated.

Bob Volz


Top
 Profile  
 
 Post subject: Re: IM System Issues
PostPosted: Tue Oct 14, 2014 10:56 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 27, 2010 6:58 pm
Posts: 4125
Location: Boise, Idaho USA
Bob -

The IM system uses the WebBrowser ActiveX control to display messages.

I haven't looked at this code in a long time.
I think that I am trying to load a .HTM file the first time the window is opened.

I will get back to you on this.

Roger

_________________
The eXpress train is coming - and it has more cars.


Top
 Profile  
 
 Post subject: Re: IM System Issues
PostPosted: Tue Oct 14, 2014 11:09 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 27, 2010 6:58 pm
Posts: 4125
Location: Boise, Idaho USA
Bob -

IMCLIENT.INI has an entry titled StartURL.
This is the first thing that is loaded in the IM window when it is created.

By default, it is looking at http://donnay-software.com:8001.

I don't have a server running on that port anymore.

You need to change it to point to your imserver address.

We can discuss this at the software conference in the workshop.

Roger

_________________
The eXpress train is coming - and it has more cars.


Top
 Profile  
 
 Post subject: Re: IM System Issues
PostPosted: Tue Oct 14, 2014 11:31 am 
Offline

Joined: Sun Jan 31, 2010 11:25 am
Posts: 64
Maybe I am missing a file.

This is a new install.


I will look at my old directory.
The only html files I saw were index and imhelp.

See ya tomorrow.

BV


Top
 Profile  
 
 Post subject: Re: IM System Issues
PostPosted: Tue Oct 14, 2014 11:33 am 
Offline

Joined: Sun Jan 31, 2010 11:25 am
Posts: 64
I changed all that to my server. I can see the server fine and I can send messages. It's the receiving end that is having the problem.
We can discuss in Gilbert.
BV


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group